Installation

  • If you are not sure - use Docker Quickstart which not only installs Zato but also automatically sets up a fully-working environment that can be used for development, testing or production
  • If you choose Ubuntu, make sure that you install Zato on an Ubuntu LTS release
  • Python 3.8 or newer is required, no matter what operating system or installation method is selected
System Version Notes
Docker Quickstart Any Install
Windows 10 or 2019 Use Docker or Vagrant
Mac Any Use Docker or Vagrant
Ubuntu 18.04 or 20.04 Install
RHEL/CentOS 8.x Install
Debian 10.x Install
Suse Linux Enterprise Server 15.x Install
Vagrant Any Install
Source Any Install
Kubernetes, Helm or Swarm Any Install