Installation

  • Si vous n'êtes pas sûr - utilisez Docker Quickstart qui non seulement installe Zato mais aussi met automatiquement en place un environnement entièrement fonctionnel qui peut être utilisé pour le développement, les tests ou la production.
  • Si vous choisissez Ubuntu, assurez-vous d'installer Zato sur une version Ubuntu LTS.
  • Python 3.8 ou plus récent est requis, quel que soit le système d'exploitation ou la méthode d'installation choisis.
System Version Notes
Docker Quickstart Tout Installer
Windows 10 ou 2019 Utiliser Docker ou Vagrant
Mac Tout Utiliser Docker ou Vagrant
Ubuntu 18.04 ou 20.04 Installer
RHEL 8.x Installer
Debian 10.x Installer
Suse Linux Enterprise Server 15.x Installer
Vagrant Tout Installer
Source Tout Installer
Kubernetes, Helm ou Swarm Tout Installer